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Hardware and Software requirements

System requirement*

+  PCwith Pentium > 2 GHz

+  CD-ROM unit

- Video resolution 800 x 600, 256 colours

« Windows XP SP2 (32 bit), Windows Vista (32 bit or 64 bit) or Windows 7 (32 bit or 64 bit)
+ 1 GB RAM memory (XP)

+ Hard Disk: 500 MB minimum free space available

- Framework .NET 3.5 SP1 of Microsoft™

*The updated requirements can be found on the www.legrand.com website

F450 Gateway Open-Bacnet, which, for convenience, will be referred to as device in this
manual.
This software is protected by exclusive rights, owned by the company Legrand SNC.

c Warning: The TiOpenBacnet software is the fundamental tool for the configuration of the

Software update

Once installed, the TiOpenBacnet software will automatically search for any updated versions on
line.

If any are found, the user will be asked to enter a path for saving the new updated version
executable file:

A new update of the software is availzble for downlead. Do you want to
download it?

Don't show this message again

e

It will however still be possible to work using the current version and install the update at a later
date.

Fundamental concepts

The TiOpenBacnet software gives the possibility of creating and modifying a project containing
the configuration of the device interfaced with a Bacnet protocol based air conditioning system.
The created project must be sent (Send the configuration) to the device. In the same way it will be
possible to receive the project file (Receive the configuration) from the device, to check or edit the
configuration contained.

Using the TiOpenBacnet program it is also possible to update the firmware version with new ones.

To create a new project

+  RunTiOpenBacnet.
+  Make a new project.

- Send the data to the device.

L1legrand’
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To edit an existing project

+  Receive the current configuration data from the device.
- Make any modifications.

« Send the data of the project created to the device.

Attention: for the TiOpenBacnet software to work correctly, the device must be installed in
agreement with the indications given in the instruction sheet supplied with the device.

Function selection menus and pushbuttons

On opening the program, the start screen is displayed, which contains all the configuration
parameters. The Screen essentially consists of 3 sections: the left sections () lists all the
parameters and functions that need to be configured in a tree menu. Based on the selection
made by the user, the central section (@)) will show the data fields to be selected or entered. The
bottom section (@) displays any error configurations in red. These can be clicked to display which
functions have been configured wrongly.

5% F450 Description

-8 Network connection
® Ethemnet

=@ General parameters Generic units 2

Clock
ctctes ()
Bacnet ID

‘Generic units 1

B 1P address enabling
=% Bacnet

= Unferfloor Heatings

[H=IEME

| Generic Units

/1\Warnings

1. Pull-down menus
2. Pushbutton menu

3. Item management bar

0 9 9 9 e 1. Add an object

2. Delete an object

| 0 I @ ,8: 0 I 0 | 3. Delete all objects

4. Move objects

4. Function description
5. Info and Errors area

6. Opens the Info and Errors area
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Connecting the device to a PC
To receive/send the configuration completed using the TiOpenBacnet software, or to update the

firmware, connect the device to the PC using a USB/miniUSB cable, the serial-USB adapter (3559),
or an Ethernet cable.

USB connection

ETHERNET Blegrand

Wade i ialy — MyHOME
€ ——

FasD.
o]
SCS-AV.

LOO OQJ

(¥) Crossover cable for direct connection.

Ethernet connection

ETHERNET Bllegrand
hemo

Made in aly

«— ECims
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Send the configuration

It allows the user to send the project created to the device.

Procedure:

1.
2.
3.

4.
5.

Connect the device to a PC as shown in the corresponding section.
From the Tools pull-down menu select Send Configuration.

A screen appears, for the selection of the mode of connection with the device. The sending
operation can be performed using two different types of connection:

Ethernet: by entering the network address, or by automatic search;

USB: through automatic detection of the connected items.

Select the mode of connection to the device

Select the mode

Click Next

Ethernet connection

6.
7.

L1legrand’

Enter the device network address and the OPEN password

Enter the network address and the OPEN password
Click Next
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USB connection

Searching USE devices . . .

6. Wait for the device to be recognised automatically.

7. Click Next.

The project is transferred to the device.

@ Connecting the ftp to the device . .

@ Device connected

@D ling file . . .

Initialising connection . . .
Connection to the device ...

Device connected, waiting for reply . . .
@ Connection successful
AFAthactor

@ Waiting for writing of file to flash to complete . . .

@ Waiting for the device to complete the current operations . . .
B Operation correctly completed

3

1. Hide the details of the current configuration forwarding operation
Display the details of the current configuration forwarding operation

Repeat the operation if unsuccessful

H> W

Export the log file
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Receive the configuration

It allows the user to receive the configuration from the device; once the configuration has been
acquired, this can be changed and saved, or it can be resent to the device.

Procedure:
1. Connect the device to a PC as shown in the corresponding section.

2. From the Tools pull-down menu select Receive Configuration.

A mask is displayed, for the selection of the mode of connection to the device (for the connection
procedures see the Send the Configuration section).

After selecting the connection mode, Click Next to load the project currently installed on the
device.

=% F450 5 raso
- Network connection
-I® Ethemet Project name
-4 General parameters
Clock
Univocal codes
Bacnet ID
&) securty
F Authentication
B 1P address enabing
=% Banet
- Generic units (2)
= Fancois (1)
= ACunits (3)
= ATU (1)
= VRV / VAV (1)
= Unferfloor Heatings (1)

Info and errors
Errors /\Wamings

Desciption

\Users\IT\Documents\BTicino\ TiOper

Update the Firmware

It allows the user to update the device firmware.

Procedure:
1. Connect the device to a PC as shown in the corresponding section.

2. From the Tools pull-down menu select Update Firmware.

The following screen appears, prompting the user to search for the folder containing the firmware
file with extension .fwz (compressed file).

L1legrand’




TiOpenBacnet My|—|O|\/|E

Software Manual

Select the firmware file to be updated

3. Click Find.
Select the file and click Open to continue.

This action will open a mask for the selection of the mode of connection to the device (for the
connection procedures see the Send the Configuration section).

Request device info
It displays some information on the device connected to the PC.

Procedure:
1. Connect the device to a PC as shown in the corresponding section.

2. From the Tools pull-down menu select Request Device Info.

This action will open a mask for the selection of the mode of connection to the device (for the
connection procedures see the Send the Configuration section).

After selecting the connection mode, Click Next to display a screen showing the device hardware
and software features.
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Project configuration

This section can be used to configure a new project, or to change an existing one.

1. From the File menu select New. The following window appears:

=% F450
-8 Network connection E1%0
1 Ethemet Project name
=% General parameters
Clock

. € univocal codes
Bacnet ID

B P address enabling
=-% Bacnet
=2 Generic units (1)

= unferfloor Heatings

2. Enter the configuration data in the various zones.

Network connections

The technical parameters for the network connections are configured in this section.

Ethernet
This screen can be used to enter the parameters for connection to the Ethernet network.

Before editing the default values, contact the network administrator.
as well as making the service inactive, incorrect values could cause malfunctions in the
communication of other network equipment.

-3 F450 I Ethernet

-8 Network connection

L, JEthernet ‘Web server IP 192.168.1.40

- General parameters

Clock Subnet mask 255.255.255.0

Unkocal.codes Router IP 192.168.1.1
Primary DNS

B 1P address enabing Secondary DNS
=-% Bacnet
= Generic units (1)
=2 Fancois
=2 AC units
=2 ATU
=2 VRV / VAV
=2 Unferfloor Heatings

Ethernet
Ethemet configuration
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5% F450

= Ethernet

=8 Network connection —_ = — =—
» Web server IP 192.168.1.40

- General parameters
{6 Clock Subnet mask 255.255.255.0
. -8 unvocal codes
i Bacnet ID Router IP 192.168.1.1
=) Security Primary DNS
| -4 Authentication
'~ P address enablng Secondary DNS.
=-% Bacnet

Configuration:

+  Web server IP and Subnet mask
Enter the typical parameters of TCP/IP protocol networks required for identifying the device
within the local network. Remember that the device needs a “static” (fixed and unique) IP
address to be able to work correctly.

+  RouterIP
Enter the IP address of the router, if any. If there is a router the field must be filled in, to ensure
the outgoing Services, such as sending e-mails.

«  Primary DNS and Secondary DNS
Enter primary and secondary IP address of the Internet Service Provider (ISP) supplied at the
time of subscription.

General parameters

This section is used for the configuration of the General device parameters.

Clock

This screen is used to enter the parameters for managing the time the device and the system will
refer to (Master function active).

=% F450
-8 Network connection

= Clock

i = Ethemet Time Zone (GMT +1:00 h) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna
=-@% General parameters
1B Update function )@ shve

1 Univocal codes

| ~&F Authentication
H B 1P address enabing
-3 Bacnet
= Generic untts (1)
= Fancois
= ACunits
= ATU
= VRV / VAV
“-= Unferfloor Heatings

Configuration:

«  Time zone
Enter the local time zone.

- Update function
Define if the device is a system time synchronisation “Master”, in which case the internal clock
of the device will be used as time reference by other devices of the My Home system.
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Univocal codes

This screen is used to configure the gateway ID.

- F450 O Gateway identifier
=8 Network connection s e

= Ethemet Gateway OPEN-Bacnet
=-@% General parameters
P ok

| rQde
i
i Bacnet ID
- securty
| ~&& Authentication
.~ 1P address enabling
=-% Bacnet
=¥ Generic units (1)
= Fancois
= AC units
= ATU
= VRV [ VAV
= Unferfloor Heatings

Gateway identifier
Gateway identifier configuration

Configuration:

+  OPEN-Bacnet Gateway
Enter a unique ID number for the OPEN-Bacnet gateway function.

Bacnet ID

The Bacnet address can be entered in this screen.

=% F450
=) Network connection
. @ Ethemet
©-@% General parameters
it ok

Clo

. -© unvocal codes
|
- securty
. ~&F Authentication
.~ 1 address enabling
=% Bacnet

=¥ Generic units (1)

h coils

1= Unferfioor Heatings

Bacnet ID
Enter the Bacnet ID

Configuration:

- BacnetID
Enter the Bacnet address.
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Security

This section is used to set the safety parameters.

Authentication

This screen can be used to set the authentication parameters for access to the device.

-3 F450 tomatic system
= ®9 Network connection AL L
™ Ethemet OPEN password
=% General parameters

| Clock

Univocal codes
Bacnet ID
- Secus
1 2=-4 Authentication
BJ 1P address enabling
=% Bacnet
= Generic units (1)

= VRV / VAV
= Unferfloor Heatings

Configuration:

+  OPEN Password
Enter the OPEN password for the device.

Attention: The default OPEN password in the devices is 12345.

IP address enabling

This window can be used to enter up to 10 IP address ranges with connection to the device
enabled, without the need for entering the OPEN password.

=% F450 B
=59 Network connection address range 1

T Ethemet Enabling Yes
-6 General parameters
T @ dock Value 1-255.0-255.0-255.1-254

Univocal codes
=
= 1P address range 2

= Security Enabling Bno
| -&F Authentication

B 1P address enabling Value 1-255.0-255.0-255.1-254

=% Bacnet

="Generic unis (1) S} 15 2ddrees range 3

= Fancois Enabling B no
== AC units
= atu Value 1-255.0-255.0-255.1-254
= VRV / VAV

=¥ Unferfloor Heatings 1P address range 4

Enablng B no

value 1-255.0-255.0-255.1-254
= IP address range 5

Enabling B o

Value 1-255.0-255.0-255.1-254

1P address range 6

Enabling B no

value 1-255.0-255.0-255.1-254
= 1P address range 7

Value
Enter IP address range

Procedure:
1. Enable the interval of IP addresses.
2. Click.
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— L add,

Insert the network address @

3. Enter the range of network addresses.

4. Confirm.

Bacnet

This section can be used to configure the temperature control items of the Bacnet system to be
controlled from the dedicated page (HVAC) of the My Home Touch Screen.

=% F450 Description | | Device address
-8 Network connection >
W Ethemet Generic units 1 1 1
@R General parameters Generic units 2 1 3
Clock

i Univocal codes
Bacnet ID
- securty
| -4 Authentication
address

i »
-3 Bacnet

[ Gereric units 2}

=2 Fancois

= ACuntts

= AU

= VRV / VAV

"= Unferfloor Heatings

Items available:
« Generic units

+  Fancoils

+  ACunits

+ ATU

- VRV/VAV

+ Underfloor heating

Configuration:

- Description
Enter the item description (15 characters max.)

- Device area/ address
Enter the address of the object to be used in the MyHOME_Screen configuration
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Via Messina, 38
20154 Milano - Italy
www.bticino.com

Legrand SNC

128, av. du Maréchal-de-Lattre-de-Tassigny
87045 Limoges Cedex - France
www.legrand.com

Legrand SNC reserves at any time the right to modify the contents of this booklet and to communicate, in any form and

modality, the changes brought to the same.
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